UnifiedSelectionContextProvider Function
Deprecated in 5.9.0. Use UnifiedSelectionContextProvider
from @itwin/unified-selection-react
package instead.
Unified Selection context provider. It adapts framework-agnostic Unified Selection API to be better suited for React applications. The provided context is accessible via useUnifiedSelectionContext hook.
UnifiedSelectionContextProvider(props: UnifiedSelectionContextProviderProps): React.ReactElement
Parameter | Type | Description |
---|---|---|
props | UnifiedSelectionContextProviderProps |
Returns - React.ReactElement
Defined in
Last Updated: 10 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.