useInstanceFilterPropertyInfos Function
Custom hook that collects properties from descriptor for filter building.
useInstanceFilterPropertyInfos(__namedParameters: UseInstanceFilterPropertyInfosProps): { propertyInfos: PresentationInstanceFilterPropertyInfo[], propertyRenderer: (name: string) => JSX.Element }
Parameter | Type | Description |
---|---|---|
__namedParameters | UseInstanceFilterPropertyInfosProps |
Returns - { propertyInfos: PresentationInstanceFilterPropertyInfo[], propertyRenderer: (name: string) => JSX.Element }
Defined in
Last Updated: 15 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.