getData Method
Returns PropertyData for the specified elements. PropertyData only contains a single category for favorite properties (if there are any).
getData(imodel: IModelConnection, elementIds: KeySet | Id64Arg): Promise<PropertyData>
Parameter | Type | Description |
---|---|---|
imodel | IModelConnection | |
elementIds | KeySet | Id64Arg |
Returns - Promise<PropertyData>
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.