NavigationPropertyInfo.fromCompressedJSON Function
Deserialize NavigationPropertyInfo from compressed JSON
fromCompressedJSON(compressedNavigationPropertyInfoJSON: NavigationPropertyInfoJSON<string>, classesMap: [id: string]: CompressedClassInfoJSON): NavigationPropertyInfo
Parameter | Type | Description |
---|---|---|
compressedNavigationPropertyInfoJSON | NavigationPropertyInfoJSON<string> | |
classesMap | [id: string]: CompressedClassInfoJSON |
Returns - NavigationPropertyInfo
Defined in
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.