traverseFieldHierarchy Function
An utility for traversing field hierarchy. Stops traversal as soon as cb
returns false
.
traverseFieldHierarchy(hierarchy: FieldHierarchy, cb: (h: FieldHierarchy) => boolean): void
Parameter | Type | Description |
---|---|---|
hierarchy | FieldHierarchy | |
cb | (h: FieldHierarchy) => boolean |
Returns - void
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.