fromJSON MethodStatic
Deprecated in 5.x. Use fromCompressedJSON instead.
Deserialize PropertiesField from JSON.
fromJSON(json: PropertiesFieldJSON<ClassInfo>, categories: CategoryDescription[]): undefined | PropertiesField
Parameter | Type | Description |
---|---|---|
json | PropertiesFieldJSON<ClassInfo> | |
categories | CategoryDescription[] |
Returns - undefined | PropertiesField
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.