ItemJSON Interface
Serialized Item JSON representation.
Properties
Name | Type | Description | |
---|---|---|---|
classInfo | ClassInfo | undefined | ||
displayValues | ValuesDictionary<DisplayValue> | ||
extendedData | [key: string]: any | undefined | ||
inputKeys | InstanceKey[] | undefined | ||
label | LabelDefinition | undefined | ||
labelDefinition | LabelDefinition | Deprecated | |
mergedFieldNames | string[] | ||
primaryKeys | InstanceKey[] | ||
values | ValuesDictionary<Value> |
Defined in
Last Updated: 12 March, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.