combineFieldNames Function
Combines given field names in a way that allows them to be parsed back into a list of individual names using the parseCombinedFieldNames function.
combineFieldNames(fieldName: string, parentFieldName?: string): string
Parameter | Type | Description |
---|---|---|
fieldName | string | |
parentFieldName | string |
Returns - string
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.