fromJSON MethodStatic

Deprecated  in 5.x. Use fromCompressedJSON instead.

Deserialize ArrayPropertiesField from JSON.

fromJSON(json: ArrayPropertiesFieldJSON<ClassInfo>, categories: CategoryDescription[]): ArrayPropertiesField

Parameter Type Description
json ArrayPropertiesFieldJSON<ClassInfo>  
categories CategoryDescription[]  

Returns - ArrayPropertiesField

Defined in

Last Updated: 21 February, 2025