computeSelection Method
Deprecated in 5.0. Use computeSelection
from @itwin/unified-selection package instead.
Computes selection based on provided element IDs and selection scope.
computeSelection(requestOptions: ComputeSelectionRequestOptions<IModelDb> & BackendDiagnosticsAttribute): Promise<KeySet>
Parameter | Type | Description |
---|---|---|
requestOptions | ComputeSelectionRequestOptions<IModelDb> & BackendDiagnosticsAttribute |
Returns - Promise<KeySet>
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.