GoogleMapsSession Interface

Structure representing a Google Maps session.

Properties

Name Type Description
expiry number string that contains the time (in seconds since the epoch) at which the token expires.  
imageFormat string The image format, which can be either png or jpeg.  
session string A session token value that you must include in all of your Map Tiles API requests.  
tileHeight number he height of the tiles measured in pixels.  
tileWidth number The width of the tiles measured in pixels.  

Defined in

Last Updated: 26 April, 2025