ColorPickerDialogProps Interface
Deprecated in 4.11.0. Props of deprecated component ColorPickerDialog.
Properties for the ColorPickerDialog React component
Properties
Name | Type | Description | |
---|---|---|---|
color | ColorDef | ||
colorInputType | "hsl" | "rgb" | "hex" | If set show either HSL, RGB, or HEX input values. | |
colorPresets | ColorDef[] | undefined | displayed in rows of 9 items | |
dialogTitle | string | ||
onCancelResult | () => void | ||
onOkResult | (selectedColor: ColorDef) => void |
Defined in
Last Updated: 20 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.