parseBoolean Function
Parses a string case-insensitively returning true for "ON" or "TRUE", false for "OFF" or "FALSE" and undefined otherwise. Used by various tools which take such arguments.
parseBoolean(arg: string): boolean | undefined
Parameter | Type | Description |
---|---|---|
arg | string |
Returns - boolean | undefined
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.