toggleProjectExtents Function
Enable or disable the project extents decoration. This decoration draws a box coinciding with the iModel's project extents.
toggleProjectExtents(imodel: IModelConnection, enabled?: boolean): boolean
@returns true if the extents are now ON, false if they are now OFF.
Parameter | Type | Description |
---|---|---|
imodel | IModelConnection | The iModel from which to obtain the extents. |
enabled | boolean |
Returns - boolean
true if the extents are now ON, false if they are now OFF.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.