run Method
Run this instance of a Tool. Subclasses should override to perform some action.
run(locate: boolean, index: number): Promise<boolean>
@returns true
if the tool executed successfully.
Parameter | Type | Description |
---|---|---|
locate | boolean | |
index | number |
Returns - Promise
true
if the tool executed successfully.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.