run Method

Run this instance of a Tool. Subclasses should override to perform some action.

run(ids?: Id64Arg): Promise<boolean>

@returns true if the tool executed successfully.

Parameter Type Description
ids Id64Arg  

Returns - Promise

true if the tool executed successfully.

Defined in

Last Updated: 21 November, 2024