deserializeViewState Function
Instantiate a ViewState serialized by [serializeViewState].
deserializeViewState(props: ViewStateProps, iModel: IModelConnection): Promise<ViewState>
Parameter | Type | Description |
---|---|---|
props | ViewStateProps | |
iModel | IModelConnection |
Returns - Promise<ViewState>
Defined in
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.