parseAndRun Method
This runs the tool using the given arguments, specifying or unspecifying a color and width to use for pixels within the specified width of a clip plane. Arguments can be:
- off
- default
- color
- width
must be in one of the following forms: "rgb(255,0,0)" "rgba(255,0,0,255)" "rgb(100%,0%,0%)" "hsl(120,50%,50%)" "#rrbbgg" "blanchedAlmond" (see possible values from ColorByName). Case insensitive.
parseAndRun(...args: string[]): Promise<boolean>
Parameter | Type | Description |
---|---|---|
...args | string[] |
Returns - Promise
Defined in
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.