getAccessToken Method
Returns a promise that resolves to the AccessToken if signed in.
- The token is ensured to be valid at least for the buffer of time specified by the configuration.
- The token is refreshed if it's possible and necessary.
- This method must be called to refresh the token - the client does NOT automatically monitor for token expiry.
- Getting or refreshing the token will trigger the onAccessTokenChanged event.
getAccessToken(): Promise<string>
Returns - Promise
Defined in
- renderer/Client.ts Line 146
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.