createGraphic Method
Call to request a RenderGraphic for the supplied geometry and placement.
createGraphic(categoryId: string, placement: PlacementProps, geometry: JsonGeometryStream | FlatBufferGeometryStream): Promise<boolean>
@see cleanupGraphic Must be called when the tool exits.
Parameter | Type | Description |
---|---|---|
categoryId | string | |
placement | PlacementProps | |
geometry | JsonGeometryStream | FlatBufferGeometryStream |
Returns - Promise
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.