updateDynamicData MethodProtected
This function does not handle updating data itself, instead, it directly calls updateElementData to handle that.
updateDynamicData(ev: BeButtonEvent): Promise<boolean>
@returns true
if dynamics are active, false
otherwise.
Parameter | Type | Description |
---|---|---|
ev | BeButtonEvent |
Returns - Promise
true
if dynamics are active, false
otherwise.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.