EditCommandIpc Interface

Interface implemented by all backend EditCommands.

Properties

Name Type Description
ping () => Promise<{ commandId: string, version: string }> Identify the current EditCommand's name and version, optionally returning additional properties that describe its state.  

Defined in

Last Updated: 21 November, 2024