insertGeometricElement Method
Create and insert a new geometric element.
insertGeometricElement(props: GeometricElementProps): Promise<string>
@see GeometryStream, ElementGeometry
@throws IModelError if unable to insert the element
Parameter | Type | Description |
---|---|---|
props | GeometricElementProps | Properties for the new GeometricElement |
Returns - Promise
Defined in
- EditBuiltInCommand.ts Line 85
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.