startLoadingFromJson MethodStatic
Completely loads the SchemaInfo from the input json and starts loading the entire schema. The complete schema can be retrieved from the schema context using the getCachedSchema method
startLoadingFromJson(jsonObj: string | object, context: SchemaContext): Promise<SchemaInfo>
Parameter | Type | Description |
---|---|---|
jsonObj | string | object | |
context | SchemaContext |
Returns - Promise<SchemaInfo>
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.