getEnumeration Method
Shortcut for calling getItem with Enumeration.
getEnumeration(name: string): Promise<undefined | Enumeration>
@returns The requested Enumeration or undefined if not found.
Parameter | Type | Description |
---|---|---|
name | string | The local (unqualified) name of the item to return. |
Returns - Promise<undefined | Enumeration>
The requested Enumeration or undefined if not found.
Defined in
Last Updated: 09 May, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.