getEntityClass Method
Shortcut for calling getItem with EntityClass.
getEntityClass(name: string): Promise<undefined | EntityClass>
@returns The requested EntityClass or undefined if not found.
Parameter | Type | Description |
---|---|---|
name | string | The local (unqualified) name of the item to return. |
Returns - Promise<undefined | EntityClass>
The requested EntityClass or undefined if not found.
Defined in
Last Updated: 09 May, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.