isSupportedSchemaItemType Function

Compares a SchemaItemType against supported type.

isSupportedSchemaItemType(value: SchemaItemType, supported: SupportedSchemaItemType): boolean

Parameter Type Description
value SchemaItemType  
supported SupportedSchemaItemType  

Returns - boolean

Defined in

Last Updated: 21 February, 2025