HasMixins Interface

This is needed to break a circular dependency between Class and EntityClass.

Implemented by

Methods

Name Description
getMixinsSync(): Iterable<Mixin, any, any>    

Properties

Name Type Description
mixins Readonly ReadonlyArray<LazyLoadedMixin>    

Defined in

Last Updated: 26 April, 2025