getAllBaseClasses Method
Iterates (recursively) over all base classes and mixins, in "property override" order. This is essentially a depth-first traversal through the inheritance tree.
getAllBaseClasses(): AsyncIterable<ECClass, any, any>
Returns - AsyncIterable<ECClass, any, any>
Defined in
Last Updated: 04 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.