containerTypeToString Function
Creates a string representing a valid CustomAttributeContainerType.
containerTypeToString(type: CustomAttributeContainerType): string
@returns A string representing the provided CustomAttributeContainerType. If the type is not valid, an empty string is returned.
Parameter | Type | Description |
---|---|---|
type | CustomAttributeContainerType |
Returns - string
A string representing the provided CustomAttributeContainerType. If the type is not valid, an empty string is returned.
Defined in
- ecschema-metadata/src/ECObjects.ts Line 336
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.