getKnownSchemas Method
Gets all the Schemas known by the context. This includes schemas added to the context using addSchema. This does not include schemas that can be located by an ISchemaLocater instance added to the context. Does not include schemas that are partially loaded.
getKnownSchemas(): Schema[]
@returns An array of Schema objects.
Returns - Schema[]
An array of Schema objects.
Defined in
- ecschema-metadata/src/Context.ts Line 458
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.