addLocater Method

Adds a locater to the context.

If no locaters are defined or a fallback locater is not defined, the new locater is added at the end of the locaters array. If a fallback locater is already defined, the new locater is inserted before the fallback locater.

addLocater(locater: ISchemaLocater): void

Parameter Type Description
locater ISchemaLocater The locater to be added.

Returns - void

Defined in

Last Updated: 18 January, 2025