addFallbackLocater Method

Adds a fallback locater to the context.

If a fallback locater is already defined, it replaces the existing one. Otherwise, it adds the new locater to the end of the locaters array and marks the fallback locater as defined.

addFallbackLocater(locater: ISchemaLocater): void

Parameter Type Description
locater ISchemaLocater The locater to be added as a fallback.

Returns - void

Defined in

Last Updated: 18 January, 2025