getSchemaSync Method
Attempts to retrieve a Schema with the given SchemaKey by searching the configured Schema strings.
getSchemaSync<T extends Schema>(schemaKey: SchemaKey, matchType: SchemaMatchType, context: SchemaContext): undefined | T
Parameter | Type | Description |
---|---|---|
schemaKey | SchemaKey | |
matchType | SchemaMatchType | The SchemaMatchType. |
context | SchemaContext | The SchemaContext that will control the lifetime of the schema and holds the schema's references, if they exist. |
Returns - undefined | T
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.