findEligibleSchemaKeys MethodProtected

Attempts to find all Schema strings that match the desired SchemaKey.

findEligibleSchemaKeys(desiredKey: SchemaKey, matchType: SchemaMatchType): StringSchemaKey[]

Parameter Type Description
desiredKey SchemaKey The SchemaKey to match.
matchType SchemaMatchType The SchemaMatchType.

Returns - StringSchemaKey[]

Defined in

Last Updated: 04 April, 2025