compareSchemaKeyByVersion Method
Compares two Schema versions. If the left-hand version is greater, 1 is returned. If the left-hand version is less, -1 us returned. If the versions are an exact match, 0 is returned.
compareSchemaKeyByVersion(lhs: StringSchemaKey, rhs: StringSchemaKey): number
Parameter | Type | Description |
---|---|---|
lhs | StringSchemaKey | The 'left-hand' StringSchemaKey. |
rhs | StringSchemaKey | The 'right-hand' StringSchemaKey. |
Returns - number
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.