findEligibleSchemaKeys MethodProtected
Attempts to find all Schema files in the configurable search paths that match the desired SchemaKey.
findEligibleSchemaKeys(desiredKey: Readonly<SchemaKey>, matchType: SchemaMatchType, format: string): FileSchemaKey[]
Parameter | Type | Description |
---|---|---|
desiredKey | Readonly<SchemaKey> | The SchemaKey to match. |
matchType | SchemaMatchType | The SchemaMatchType. |
format | string | The type of file that the schema key refers to. json or xml |
Returns - FileSchemaKey[]
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.