constructor Method
Initializes a new FileSchemaKey object.
FileSchemaKey(key: SchemaKey, fileName: string, schemaJson?: string): FileSchemaKey
Parameter | Type | Description |
---|---|---|
key | SchemaKey | The EC SchemaKey identifying the Schema. |
fileName | string | The full path to the Schema file. |
schemaJson | string |
Returns - FileSchemaKey
Defined in
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.