TreeNodePlaceholderProps Interface

Deprecated  in 4.15.0. Props of deprecated TreeNodePlaceholder component.

Properties for the TreeNodePlaceholder React component

Extends

Properties

Name Type Description
data-testid string | undefined    
level number    
maxWidth number | undefined    
minWidth number | undefined    

Inherited properties

Name Type Inherited from Description
className Inherited string | undefined CommonProps Custom CSS class name
itemId Inherited string | undefined CommonProps Optional unique identifier for item.
style Inherited React.CSSProperties | undefined CommonProps Custom CSS style properties

Defined in

Last Updated: 30 January, 2025