TreeBranchProps Interface

Deprecated  in 4.15.0. Props of deprecated TreeBranch component.

Properties for TreeBranch React component

Extends

Properties

Name Type Description
children React.ReactNode | undefined Child nodes of the tree branch  

Inherited properties

Name Type Inherited from Description
className string | undefined CommonProps Custom CSS class name
itemId string | undefined CommonProps Optional unique identifier for item.
style React.CSSProperties | undefined CommonProps Custom CSS style properties

Defined in

Last Updated: 20 November, 2024