LoadingBarProps Interface

Deprecated  in 4.12.0. Props of deprecated component LoadingBar.

Properties for LoadingBar component

Extends

Properties

Name Type Description
barHeight number Height (in pixels) of the loading bar  
percent number Percent  
showPercentage boolean | undefined Show percentage (optional)  

Inherited properties

Name Type Inherited from Description
className Inherited string | undefined CommonProps Custom CSS class name
itemId Inherited string | undefined CommonProps Optional unique identifier for item.
style Inherited React.CSSProperties | undefined CommonProps Custom CSS style properties

Defined in

Last Updated: 30 January, 2025