LabeledComponentProps Interface
Deprecated in 4.12.0. Props of deprecated component InputLabel.
Properties for labeled components
Properties
Name | Type | Description | |
---|---|---|---|
inputClassName | string | undefined | Custom CSS class name for the checkbox input element | |
inputStyle | React.CSSProperties | undefined | Custom CSS Style for the checkbox input element | |
label | string | undefined | Text that will be shown next to or above the input. | |
labelClassName | string | undefined | Custom CSS class name for the label | |
labelStyle | React.CSSProperties | undefined | Custom CSS Style for the label | |
status | InputStatus | undefined | Input status like: "Success", "Warning" or "Error" |
Defined in
Last Updated: 20 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.