getFormat Method
getFormat(name: string): Promise<undefined | FormatDefinition>
Parameter | Type | Description |
---|---|---|
name | string | The full name of the Format or KindOfQuantity. |
Returns - Promise<undefined | FormatDefinition>
Defined in
- quantity/src/Formatter/Interfaces.ts Line 126
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.