MobileHostOpts Interface
Extends
Properties
Name | Type | Description | |
---|---|---|---|
mobileHost | { device?: MobileDevice, rpcInterfaces?: RpcInterfaceDefinition<RpcInterface>[] } | undefined |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
iModelHost Inherited | IModelHostOptions | undefined | NativeHostOpts | |
ipcHost Inherited | { exceptions?: { noStack?: boolean }, socket?: IpcSocketBackend } | undefined | NativeHostOpts | |
nativeHost Inherited | { applicationName?: string } | undefined | NativeHostOpts |
Defined in
- mobile/src/backend/MobileHost.ts Line 87
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.