classifyCounts Method
Return classification as ON, IN, or OUT according to hit and crossing counts.
- Any nonzero hit count is ON.
- Otherwise IN if left crossing count is odd.
classifyCounts(): undefined | number
@returns 0 if ON, 1 if IN, -1 if OUT.
Returns - undefined | number
0 if ON, 1 if IN, -1 if OUT.
Defined in
- topology/XYParitySearchContext.ts Line 148
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.