inspectGraph MethodStatic
Inspect a graph's pointer properties.
inspectGraph(graph: , expectAllMates: boolean): boolean
@returns true if all pointers are valid.
Parameter | Type | Description |
---|---|---|
graph | ||
expectAllMates | boolean | true for "complete" graph. |
Returns - boolean
true if all pointers are valid.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.