tryTransformInPlace Method
Apply transform
to the local coordinate system.
- Fails if the transformation is singular.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- solid/TorusPipe.ts Line 79
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.