createForRotation MethodStatic
Create for rotational sweep.
createForRotation(contour: AnyCurve, axis: Ray3d): undefined | SweepContour
Parameter | Type | Description |
---|---|---|
contour | AnyCurve | curve to sweep, CAPTURED. For best results, contour should be coplanar with axis. |
axis | Ray3d | rotation axis |
Returns - undefined | SweepContour
Defined in
- solid/SweepContour.ts Line 100
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.