getConstructiveFrame Method
Construct a rigid coordinate frame from the local coordinate frame.
- The returned frame is right-handed, with perpendicular unit axes.
- Compare to cloneLocalToWorld.
getConstructiveFrame(): undefined | Transform
Returns - undefined | Transform
Defined in
- solid/Sphere.ts Line 88
Last Updated: 03 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.