cloneTransformed Method
Return a transformed clone.
- Fails if the transform is singular.
cloneTransformed(transform: Transform): undefined | Sphere
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - undefined | Sphere
Defined in
- solid/Sphere.ts Line 77
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.